WordPress 2.1

Number of Views : 3179

Well the new version of wordpress (www.wordpress.org) is coming out tomorrow. I am debating if I should upgrade.  I always hate to upgrade to new technologies unless I know what to expect or have an issue.  With the few blogs that I do use I think I have the need to upgrade based on 2 items from the following list.

http://www.technosailor.com/10-things-you-should-know-about-wordpress-21/

I really would like to use the new AJAX settings that are now available. However the two items that are prompting me to upgrade are (auto save of drafts and the new image settings).  These two things may be enough for me to run the process tomorrow.  So check back for more info later

Leave a Reply

Your email address will not be published. Required fields are marked *